最終更新日: 2018年12月19日

MAC-Transer および MED-Transer for Mac の macOS 10.14 Mojave 対応につきましてご案内いたします。

MAC-Transer V11.5 および MED-Transer V11.5 for Mac ともに非対応となっております。macOS 10.14 Mojave へのアップグレードはお控えください。

各バージョンでの OS 対応状況はこちらをご覧ください。

なお、Mac版翻訳ソフトにつきましては弊社における新規開発を終了いたしました。詳細はこちらの記事をご覧ください。

以上、何卒宜しくお願い申し上げます。

Pocket