最終更新日: 2019年10月18日

平素より弊社製品に格別のご愛顧を賜り、厚く御礼申し上げます。

このたびMAC-Transer および MED-Transer for Macは諸般の事情により、弊社における新規開発を終了させていただくこととなりました。
これまで賜りましたご愛顧に心より感謝申し上げるとともに、お客様におかれましてはご不便をおかけいたしますことを深くお詫び申し上げます。

また、現在発売中のMAC-Transer V11.5およびMED-Transer for Mac V11.5については、macOS 10.14 Mojaveおよび10.15 Catalina対応のアップデートを含む開発も終了させていただくため、今後のアップデートプログラムの提供予定はございません。こちらにつきましても、重ねてお詫び申し上げます。

上記製品につきましては、たいへん恐縮ではございますが、動作確認済のOSであるmacOS 10.13 High Sierraまでの環境でご使用いただくようお願い申し上げます。(各バージョンでの OS 対応状況はこちらからご確認ください。)

なお、現在Mac版製品をご利用いただいているお客様への今後の対応につきましては、鋭意検討中でございます。こちらにつきましては決定次第、本ページでご案内いたします。

お客様にはご不便をおかけしますこと、まことに申し訳なく存じますが、何卒ご理解を賜りますようお願い申し上げます。

Pocket