翻訳ソフトの専門メーカー クロスランゲージ
トップページオンラインショップ製品一覧サポート・ダウンロードユーザ登録翻訳事業会社案内お問い合わせ

翻訳ソフトサポート情報

インストール時のエラーに関して

「Windows Installer サービスは、システムファイルC:\WINDOWS\system32\c_936.nlsをアップデートできません」
【 現象 】
製品インストール中に以下のエラーが表示される。 (Windows XP)


【 原因 】
Windows XPの環境によっては、このエラーメッセージが表示される場合があります。

【 対処方法 】
これは、Windows 98SE/ME用に用意されているファイルの登録時に表示されるもので、 Windows XPでは既に更新されているものでございます。このメッセージが表示されても問題ございませんので[OK]をクリックしてインストールを続行し完了していただくことにより正常にインストールが行えます。


このページのトップへ
「MSIEXEC.EXE ファイルがリンクしているエクスポート MSI.DLL:222 は見つかりません」

このページのトップへ
「InstallShieldエラー1628:スクリプトベースのインストールができませんでした」
【 現象 】
インストールを行うために「インストール」というボタンを押す、またはsetup.exeを実行すると「InstallShieldエラー1628:スクリプトベースのインストールができませんでした」というメッセージが表示されインストールができない。


【 原因 1 】
setup.exe を複数回実行したりインストール画面のボタンをダブルクリックするとこのエラーが表示されます。

【 対処方法 】
インストールプログラムが1つ以上起動しているためにこのエラーが出ていますので「OK」をクリックしてエラーダイアログを閉じてください。


【 原因 2 】
「Install Shield」(インストールの際に使用されるアプリケーション)で、何らかの原因により完全にインストールができなかった場合、または正常にアンインストールができなかった場合にこのエラーメッセージが表示されることがあります。
Install Shieldは、多くのアプリケーションで使用されており、他社のプログラムをインストールする際にも、このメッセージが表示される場合があります。

【 対処方法 】
以下の手順をお試し下さい。
1.弊社製品インストールCDをパソコンにセットします。表示された画面を終了します。

2.Windowsのスタートメニューから「コンピュータ」を開き、CDドライブ(弊社インストール製品アイコンの表示になっています)を右クリックし「開く」をクリックします。

install_img05.jpg

3.表示された画面の中(※注意)にある「ISScript10.Msi」をダブルクリックします。

※注意:または、表示された画面の中のさらにその中のフォルダの内に収録されている場合があります。(フォルダ名は製品によって異なる)

ISScript10.Msi_img

4.「ISScript10.Msi」のインストール画面(英語)が表示されますので指示に従い、インストールを完了します。

5.その後再度弊社製品のインストールが正常に開始されるかお試しください。



このページのトップへ
「1608インストールドライバのインスタンスの作成が出来ません」
【 現象 】
[インストール]ボタンを押す、または setup.exe を実行すると「1608:InstallDriveのインスタンスを作成できません」 というメッセージが表示されインストールができない。

【 原因 】
Windows2000をお使いの場合で「Microsoft ネットワーク用クライアント」がインストールされていない場合にこの現象が発生します。
Install Shieldは、多くのアプリケーションで使用されており、他社のプログラムをインストールする際にも、このメッセージが表示される場合があります。

【 対処方法 】
  1. デスクトップ上の[マイネットワーク]アイコンを右クリックし、[プロパティ]を選択します。
  2. [ローカルエリア接続]のアイコンを右クリックし、[プロパティ]を選択します。
  3. [インストール]ボタンを押して、開いたダイアログで[クライアント]を選択し、[追加]ボタンを押します。
  4. [Microsoft ネットワーク用クライアント]を選択して[OK]を押します。
  5. Windowsの再起動を行った後、インストールを試してください。

このページのトップへ
「未設定例外」(Unhandled Exception)が表示されインストールができません。
【 現象 】
インストール時に以下のエラーメッセージが表示されインストールができない。


【 原因 】
使用中の環境に、互換性のないバージョンのシステムDLLが存在するためにおこる問題と思われます。

【 対処方法 】
インストールシールドそのもの、あるいはウィンドウズにて対処する必要があります。
  1. 以下のページからマイクロソフト社提供のパッチファイルのダウンロードを行って下さい。
    ダウンロード mcrepair.EXE
  2. ダウンロードした mcrepair.EXE を起動し、各種DLLをインストールしてください。
    ※ 上書きの警告等が表示された場合、必ず上書きしてください
  3. Windowsの再起動を行った後、インストールを試してください。
詳細情報(英文) :
http://support.installshield.com/kb/view.asp?pcode=CLASS630PEE&articleid=Q105810


このページのトップへ
ピカイチV4インストール時にロボワード for ピカイチがうまくインストールできません。
【 現象 】
ピカイチV4インストール後、読み上げ機能やワンタッチ翻訳が使用できない。

【 原因 】
「ロボワード for ピカイチ」が正常にインストールされていないことが考えられます。

【 対処方法 】
以下の手順にて「ロボワード for ピカイチ」の再インストールをお試しください。
  1. ピカイチV4のCD-ROMをパソコンに挿入してください。
    ピカイチV4のインストールメニューが表示されますが、[終了]をクリックして終了してください。
  2. [スタート]ボタンをクリックして[ファイル名を指定して実行]を選択してください。
  3. 名前のところに 「 F:\Pk4\RoboPika\Setup.exe /pika 」 と入力して[OK]をクリックしてください。
    ※ 「F:」の部分はピカイチV4のCD-ROMを挿入したCD-ROMドライブのドライブレターを指定してください。

    [参照]ボタンで上記の Setup.exe を指定したあと 「 /pika 」 のスイッチを入力することも可能です。
  4. 「ロボワード for ピカイチ」のインストールが開始されます。


このページのトップへ
「値Foldersをキーsoftware\〜\Inprogressに書き込めません。アクセス権を確認してください」
【 現象 】
インストール中にエラー「値Foldersをキーsoftware\〜\Inprogressに書き込めません。アクセス権を確認してください」とメッセージがでて先に進めない。(Windows 98/Me)

【 原因 】
以下のページ中のD、Eに該当すると考えられます。(Microsoft Installerの制限によるもの)
http://support.installshield.com/kb/view.asp?articleid=q107090

【 対処方法 】
以下のページ(英文)の 「Windows Installer 2.0 Redistributable for Windows 95, 98, and Me」をダウンロードして実行、その後、インストールをお試しください。

http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=CEBBACD8-C094-4255-B702-DE3BB768148F
実行ファイルを直接ダウンロード : ダウンロード InstMsiA.exe


このページのトップへ

ダウンロード

製品サポート情報
for Windows
パッケージ製品
PC-Transer
MED-Transer
Legal Transer
PAT-Transer
翻訳スタジオLE
蓬莱
高麗
JxEuro
明解翻訳
douji
翻訳ピカイチ
翻訳ブレイン
速攻!PDFシリーズ
CROSS OCR

for Macintosh
パッケージ製品
翻訳ピカイチ




株式会社クロスランゲージ 免責事項
Cross Language Inc. All Rights Reserved